EDL gives little or no spark

Having problems with a Seagull? - ask an expert here

Moderators: John@sos, charlesp, Charles uk, RickUK, petergalileo

User avatar
seagull101
Posts: 265
Joined: Mon Jan 23, 2017 10:30 pm
Location: Scottish islands

EDL gives little or no spark

Postby seagull101 » Sat Aug 12, 2017 1:12 pm

Hello everyone,

Wanted to give my ED a run in the tank today, but when i got it out it wouldn't start!
I checked for spark but found none,next i changed the plug for a good one and it gave a small spark then no spark!

Any ideas on how to check the coil with a multimeter?

Jacob

User avatar
Keith.P
Posts: 2734
Joined: Wed Oct 24, 2007 7:43 pm
Location: Hertfordshire
Contact:

Re: EDL gives little or no spark

Postby Keith.P » Sat Aug 12, 2017 1:18 pm


User avatar
Hugz
Posts: 2803
Joined: Wed Mar 14, 2007 4:41 am
Location: Sydney

Re: EDL gives little or no spark

Postby Hugz » Sat Aug 12, 2017 10:20 pm

Good question. The capacitor discharge ignition are a whole diferent ball game. Most peeps just replace the whole unit. Being epoxy sealed my understanding is there's not a lot you can do with apart from checking the HT connection on the mk3 (or is that the mk4?).

User avatar
Charles uk
Posts: 4094
Joined: Wed Feb 27, 2008 4:38 pm
Location: Maidenhead Berks UK

Re: EDL gives little or no spark

Postby Charles uk » Sat Aug 12, 2017 11:37 pm

Mk3.
And they're either dead or alive & never seem to be just a little sick.
Make it idiot proof and someone will make a better idiot.

User avatar
seagull101
Posts: 265
Joined: Mon Jan 23, 2017 10:30 pm
Location: Scottish islands

Re: EDL gives little or no spark

Postby seagull101 » Sun Aug 13, 2017 10:04 pm

Its a MK4, i have been told that the coil is probably on its way out, i have also been told to close the plug gap so will do that in the morning.

Charles did you get my PM (unrelated to this)?

Cheers, Jacob


Return to “Help”

Who is online

Users browsing this forum: No registered users and 7 guests