Page 1 of 1

Cooling water 40

Posted: Sat Jul 04, 2020 5:59 pm
by Rig pig
A nice relaxing day on the river turned into an hour of hard rowing when the cooling water stopped flowing, lucky I noticed it before it cooked the engine!
I've stripped the pump and found lots of sludge in the housing and blasted air through the block and leg releasing a load more, looks like there must have been a lot of silt in the river!
Typically the 2 screws have sheared off in the gearbox so I'm debating whether to extract them and order new Whitworth capheads or re tap M8 and spin a couple of stainless screwheads down to fit the counterbores. Anyone else done this? Looks to be plenty of meat to do it.
20200704_174530.jpg[/attachment[attachment=1]20200704_174530.jpg

Re: Cooling water 40

Posted: Sun Jul 05, 2020 1:15 am
by Charles uk
Have you tried taking out the 2 broken screws yet?

Re: Cooling water 40

Posted: Sun Jul 05, 2020 8:34 am
by Rig pig
Not yet, I'll have a look at them later, I think I will have to weld a couple of nuts on the broken stubs, they are well corroded.

Re: Cooling water 40

Posted: Sun Jul 05, 2020 8:41 am
by Charles uk
Try with penetrating oil & the vice grips first!

And tell us what you find.

Re: Cooling water 40

Posted: Sun Jul 05, 2020 6:32 pm
by Rig pig
No joy with stillsons but the MIG did the job. I'll see if I can get a couple of cap heads tomorrow, failing that it's going metric.
The bottom gasket looks like asbestos, fortunately it came off whole so it's going back with a smear of silicon to worry about another day.
20200705_182542.jpg

Re: Cooling water 40

Posted: Sun Jul 05, 2020 8:46 pm
by Charles uk
Normally they come out as most of the locking is in the clearance void in the water pump housing where water stays & over time forms an aluminium oxide buildup which seems to work far better than Loctite, you could see evidence of it in your pics.

When you replace the broken screws with new 1/4" BSF cap heads lubricate them with RTV, that should stop the same problem happening again.

Re: Cooling water 40

Posted: Wed Jul 08, 2020 12:27 pm
by Rig pig
They were well corroded in, don't think they were coming out without a blast of heat. It's all back together again ready for a test in the tank if it ever stops raining.
Next job is to set it up for 25:1 I didn't enjoy sitting in the cloud of smoke from 10:1!